続 atsushifxの七転八倒

ウツ、発達障害の闘病記とIT関係のつれずれを書いていきます

<a href="http://www.itmedia.co.jp/enterprise/articles/0407/16/news016.html">PHPに2件の深刻な脆弱性</a>

PHPに深刻な脆弱性が2件存在し、サーバを乗っ取られてブラウザを使って危険なコードを実行される恐れがある。脆弱性が確認されたのは、PHP 4.3.7以前のバージョンと、PHP 5.0のリリース候補3以前。

というわけで、PHPを使っているサイトにとってはかなり深刻なセキュリティホールです。
現在の最新版であるPHP4.3.8のバージョンアップしろってことですね。